System Requirements

System Requirements for Reality 5.4 SP1

We do recommend you use officially certified AMPERE for Reality 5.4 SP1.

Please note that Zero Density may not support all problems on non-certified hardware and OS platforms. Since we can’t have all possible hardware configurations, we may not replicate the problem you encounter on your custom hardware configuration.

System Requirements for Reality Hub 1.5.3

We recommend running Reality Hub on a virtual machine for better availability, easy maintenance, firm security, and efficient disaster recovery.

Recommended Web Browsers

Configurations capable of running Google Chrome v70.0+ and Microsoft Edge v70.0+ are necessary to use Reality Hub for the client side.

Compatibility

Reality Hub VersionEngines
  • Reality Hub 1.5.3

  • Reality 4.27 & Reality 5.4

  • Unreal Engine 5.2.x, 5.3.x, 5.4.x

  • Reality Hub 1.4

  • Reality 4.27 & Reality 5.3, Reality 5.3 SP1

  • Unreal Engine 5.1.x, 5.2.x, 5.3.x

Minimum System Requirements

Operating System

Windows 10 Professional (64-bit) EN (US), version 1909 or later, S Mode is not supported.

Processor

Dual-Core 2.0GHz or higher (Intel i3/i5/i7 or AMD equivalent)

Storage

4GB of available hard-disk space

Memory

8GB

Virtualization

Microsoft Hyper-V version 9.0 (Windows Server 2019)

Bandwidth

1 Gigabit per Second

Recommended System Requirements

Operating System

Windows 10 Professional (64-bit) version, 1909 or later, S Mode is not supported.

Processor

Intel® Core™ i7 or higher

Storage

256GB SSD

Memory

16GB DDR4

Virtualization

Microsoft Hyper-V version 9.0 (Windows Server 2019)

Non-virtualized Environment

If your production pipeline requires a non-virtualized environment, we do recommend you use the following computer configuration:

Operating System

Windows 10 Professional (64-bit) version, 1909 or later, S Mode is not supported.

Processor

Intel® Core™ i7 or higher

Storage

256GB SSD

Memory

16GB DDR4

Last updated